バージョン表記がひどすぎる件について

  • Posted on
  • by

wolawolaの中の人に指摘していただいて初めて気がついたのですが、拙作プラグイン「BuildTracer」のバージョン番号がめちゃくちゃでした。
正しくは以下の通りになります。

管理画面での表示特徴本当のバージョン
0.1 上部パネルが無い
stashを選択できない
0.1
0.1 上部パネルが無い
stashを選択できる
0.2
0.1 上部パネルがある
オートランが無い
0.3
0.4 上部パネルがある
オートランがある
0.31

0.1以外全部一致していないってどういうことでしょうか。ということで、次のバージョンは0.4をスキップして0.5にしようかなと思います。