[mtplugins] CustomEditorButton2 0.3

CustomEditorButton2_0_3.zip

MT4.2 でボタンの配置が保存できなくなっていた問題に対応しました。
機能追加などはありません。MT4.1で利用を続ける場合は、アップグレードの必要はありません。

CustomEditorButton2の以前のバージョンからアップグレードする場合には、事前に(MT_HOME/)plugins/CustomEditorButton2/config.yaml ファイルを削除してください。誤動作の可能性があります。

このバージョンから、諸事情により、デフォルトのボタンは別プラグインとして同梱される形になりました。
パッケージを見ればすぐわかると思うので、デフォルトのボタンが気に食わない場合はサクッと消してしまってください。

あと、この間気づいたのですが、FastCGI環境だとうまく動かないみたいですね。近いうちにその辺を修正したバージョンを出そうと思います。
ほかに何か不具合などありましたらフィードバックください。よろしくお願いします。